Wedding Glue - Day 30 - Too short?

Hello all!

New to grobo here. First time and i am trying the wedding glue hybrid recipe autoflowering.

I am at day 30, transition stage day 6/14.

I am bit concerned as i would expect the plant to be a bit taller. Any feedback appreciated.
Also any advice on advanced growing tips like topping, etc. and timing.

I am not sure if the 2nd fan is on but i have noticed grobo is a bit louder since last week.
Its my first post so i can only upload one image.
Roots look healthy too!
Thanks all!!

3 Likes

#2

- - - [2021-10.22]:

@Infinitystone,


.


.
Read..~~
.


(Click Here To Read More):

--

.
--

:brain:


.


.

.


.

.

.

.

.

.

.

.

~~~

- - - [2021-10.25]:

@Infinitystone,


.
YouAreWelcome..1c~~


.

  • (“Extending Her Veg. Must Work”): {:scream: :warning: :infinity:}:

.
Go_Back..~~ (2) {I Would Try To Get Some Height With Her}:
.

.

~~~

@Gunk,


.

.

~~~

@Time2grow,

.

  • (Good Question, Which You Can Learn Here): (They Were Autos):

.

.


.

.

~~~

- - - [2021-10.28]:

@Infinitystone,


.
Must_Work..~~ (3)
.


.


.

.

@Stephane,


.

~~~

- - - [2021-11.12]:

@Infinitystone,


.

.
--


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

5 Likes

Thanks for the info @SilverGrobo!!

2 Likes

Adding one more photo, i understand there is no late veg stage for autos and shouldnt go to previous stage as already in transition.

2 Likes

@SilverGrobo is very helpful :+1:t2:

3 Likes

How are they flowering in the start ?

3 Likes

On day 36 now, transition day 12/14, 2 days before flowering, she is growing and seems fine but still not big enough (?). She is an auto, so still quite confused if i should go back to early veg stage or just let her go into flowering stage



Thanks for the comments so far. Also all bottles are still quite full

1 Like

That looks small to go into flower I think. Someone above suggest to go back and not go into flower yet.

I know not all autos are the same, but this is mine at the same point in time yours is. I do use extra additives and guessing your not. :grinning:

2 Likes

Also are you sure your using an auto recipe? I messed that up before and I think others have too. Double check the recipe you are using.

3 Likes

Thank you @TheDogMan !! Always nice to have something to compare with and i can see the difference!

2 Likes

Yes, pretty sure - it does have the A label at the bottom right. Thanks for the suggestion

2 Likes

Quick update - Day 51 now, flowering stage 13/43, still missing growth, not sure if i am going to get anything out of it. I didn’t go back or extended as already in transition stage, so i decided to just go with it as it’s an auto… any thoughts?


1 Like