GROBO Led light purple during setup

Prior to purchasing my Grobo I noticed lots of people complaining about WiFi issues. Now I finally got one and I’m having the dreaded connection issue. My front LED light is purple during setup. I have tried to unplug it several times and holding the button on the back doesn’t do anything either. Any thoughts on how to fix this? Sadly I think I got a dud….

2 Likes

The LED light on the front of your Grobo shows the different states that your Grobo One is in. Below you can see what each colour and pattern means for your Grobo:

pink.png Pulsing Pink: Grobo One is booting up, your unit will be ready to start growing soon!

green.png Solid Green: Grobo One is ready to connect to the internet. Follow instructions on how to connect to WiFi.

light_blue.png Pulsing Light Blue: Grobo One is connected to the internet and running as it should be!

light_blue.png Fast Blinking Light Blue: Grobo One has lost connection to the internet. It should reconnect on it’s own in a few minutes. If not, unplug and plug the unit back in to get connected again!

yellow.png Pulsing Orange: Grobo One is growing your plant but it’s lost the internet connection. You’ll only be able to use the Grobo app when your Grobo One reconnects to WiFi.
Otherwise these all look pretty good.

blue.png Pulsing Blue: Grobo One is in a special mode Ex. Filling, draining, door unlocked

red.png Solid Red: Grobo One has a critical error - if this occurs for longer than a few minutes, try resetting your Grobo .

If that does not work, please contact our support team: support@grobo.io.

purple.png Blinking Purple: Grobo One is flashing new firmware. Firmware is like the brain of your Grobo. We will periodically push updates to your Grobo to better your growing experience, so you don’t need to worry about this one!

For the WiFi connection setup make sure you select a 2.4ghz network. The grobo will not connect to a 5ghz. If you are doing the setup on your phone then ensure you are connected tot he 2.4ghz wifi network as well.

Let us know how it goes!

Could you post a pic or short video of the LED light?

1 Like

I’m pretty sure my WiFi is 2.4 but I’m not positive. Here is a pic of my status light, it’s been this way for a couple of hours

2 Likes

Sorry for the multiple posts, I was having trouble uploading the picture of my status light. I verified that I have 2.5gz wifi and even moved a WIFI satellite next to the Grobo to ensure a strong single. I still can’t get a green light.

I’m trying a factory reset then it appears I’m out of options.

2 Likes

@Jaguar,

.

- - - [2021-07.07]:

@miami5th,

.

.

  • (This Is Happening To Me Too): {:purple_circle: :bulb:}:

--


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

2 Likes

I just did a drain/fill on one of my units and experienced the purple light! During the drain process the light turned breathing purple and the App said the Grobo was disconnected but it really wasn’t!

The unit finished the drain and I was able to start the Fill but again the App said the Grobo was disconnected from Wifi…but I could still control it via the app. Did a hard power cycle of the unit and re-started the Fill but still received the Grobo disconnected message and purple breathing led light. The unit sensed the Fill completed and displayed the success message in the App. At this point the inside light was stuck on the Green color as it does during a drain/fill. Another hard power reset returned the inside light to normal. The top LED on the outside finally returned back to a breathing light teal.

In a few moments I will start the drain/fill on my 2nd unit and see how it handles it.

Has anyone else experienced this purple LED and false disconnected messages recently?

2 Likes

Yes this exactly what I’m going through. I just got a unit and finally set it up but it won’t stay connected…never a green light. I’m sending it back unfortunately. It’s too bad that they don’t have an Ethernet port. If it needs to be 20 feet from your router than just have an Ethernet port. This has been a very frustrating experience to say the least.

1 Like

Is there a way to manually open the Grobo to drain? I can’t unlock it since the WiFi is broken.

1 Like

For me, the wifi disconnect message was a false alert. The machine was still controllable.

The unit can be unlocked without the app by using the button behind the unit. It is located in the top corner. Press and hold down the button for about 4 seconds then you can open the door.

I think there is currently a bug with the app as other people have reported odd disconnect issues. Hang in there! Speaking from experience, the machine is pretty awesome! I have 2 and more than 6 successful grows in them!

What step are you on in the setup/first grow process? The community here is pretty great at helping each other. Let’s get your Grobo online and a plant started!

2 Likes

Hey @Jaguar,

I see we have responded from the support team side, you all good now?

Cheers,
Stephen

1 Like

Thank you for following up with me. The purple LED light did go away and I was successfully able to open my Grobo with the App twice this morning but then when I got a message an hour later to top off the water I was unable to connect to the Grobo again. There appears to be something wrong with the Wifi connection. I was able to use the button on the back and then manually add water to the reservoir. I retried connecting my Grobo 6 or 7 times before it seemed to connect again. I haven’t tested the door again for fear that the app is causing me to lose my Wifi connection. I have followed all of the threads on Allgrowers and can’t seem to find a solution to this.

2 Likes

Hey @Jaguar,

Please keep the support team updated and we will work to get you smooth sailing.

Cheers,
Stephen

2 Likes