Shes looking sick today

So I did a water change Sunday, and she looked good that day and since. Yesterday looked very healthy and today she’s looking droopy. I am not sure if thats part of the phase as I am in, flower 13/39 and it looks like nutes 1 and 2 took some big drops. My initial thought is a reaction in the nutes in the change. I do notice as well a lot of new bud growth, I was thinking its just sucking the notes from the leaves…
Air pump is working. Checked that.

2 Likes

Put a support ticket. But sounds like something wrong with the water. Is it reverse osmosis or Destilled. Because if those bottles are been used it means the quality of the water is off. Is your probe for ph working. Did you calibrate before the grow?

2 Likes

RO water and it’s the first grow in the machine. It’s been perfect until now.

2 Likes

Check your air stone. It looks like yours is not working for sure. Do u have a spare backup one?

2 Likes

Air stone and pump are working.

2 Likes

How about the cocoa pod is it wet maybe it’s dampening down. And you need to move up the pod. My first Grow died because of it. But then i got a start and use the peat pod and it’s been flawless better than the cocoa pod

2 Likes

It’s way up and Im in flower. The water is just on roots. Not the pod.

2 Likes

Well put a support ticket i can’t think of anything else and that’s not normal. And in flower it’s doesn’t use those bottles that you are currently using up in flowe.

2 Likes

Ok. Thanks. Will do.

1 Like

Do u do a health check with your pH probe. Also check to see if your ec probe is junked up. That is while u wait on support.

2 Likes

I haven’t checked probes as it was first grow. But I will see if there’s anything wrong there.

2 Likes

Normally you don’t have to one a probe check on the first Grow since it came from the factory. After that you have to clean and calibrate before every grow and keep the ph probe in the solution

2 Likes

Looks like the air stones dead or a heavy nutrient dump
Open a ticket either way

2 Likes

Air stone is checking out fine. But bottles 1/2 went from full to real low after water change.

2 Likes

Hey @CM1266,

I’ve alerted the support team that you will be submitting a ticket today.

Cheers,
Stephen

3 Likes

ok Thank you, I replied with info.

3 Likes

The probes had roots all over them. I cleaned that off and did a calibration health check with grobo support. I think that might be the cause…

4 Likes

Well I think she’s dead… Not looking good. I am surprised the grobo doesn’t have a probe cover to stop the roots. Disappointing but I learned something.

5 Likes

Sorry brother it sucks to lose a plant I lost my first and you get attached to these living plants that give such joy when harvested. Most important you learned something for the next grow. I did the same and my second grow is fire so far

7 Likes

Yes its crazy how you do, for every bad is an equal good. I learned and on to the next one… Is there some guide on the forums like some final rituals or I just toss her out? lol

8 Likes