New Grobo Solid won’t fill :( [RESOLVED] 😃

Hi Everyone,

My grobo solid finally arrived! Unfortunately it will not fill. It is connected to wifi, and I can hear the pump running but nothing is being pulled from the bucket. I’ve opened a ticket but want to see whether anyone else had this issue and figured it out. I’ve restarted the unit and grow several times hoping a reset would work… unfortunately nothing seems to make the water pull.

My seed has sprouted in the paper towel so am I anxious to get her started (sweet tooth auto) :slight_smile:

Thank you in advance!

1 Like

Try advancing to next cycle then go to maintenance. Try using the drain function to make sure pumps aren’t hooked up wrong. Unfortunatly I think I saw that in a thread before. I’m not sure if it will work or let you but just something you could try.


Also check for blockages.

Thank you for the input! How do I check for draining when the pump turns on? Feel the outlet for suction?

Thanks again!

1 Like

I would disassemble back and side panels first and make sure there’s no shipping damage. Then you’ll have access to fix anything if needed.

And open a ticket with support


Update- pump is running! Just booted it back up this morning and all seems well… did a router reset last night… that might have been it!

Thanks everyone! Sweet tooth is in the pod.





won’t fill


((#SomeReads)): :wink::open_book:



1 Like

Hello guys. I just received my Grobo! I’m having an issue filling water inside the Grobo too. I’ve tried to restart the Grobo, reconnect it to the WiFi, going to the Maintenance settings and trying to Fill and Drain. Any ideas? Thanks!

@Aang Try starting a recipe and filling, that typically fixes the issue. You can just drain and force end the recipe after your test.


hey @SWSVIC, that worked! I terminated my grow recipe and started a new one. thank you so much!