Drain but no fill

Unit will not fill
X2 Tried power reset, drain /fill unit was empty so tried fill no luck did manually fill an working ok tried a drain/ fill again , drains fine but will no refill have a ticket in for support.
Anyone have this problem

4 Likes

Are any of your floats stuck?

4 Likes

Hey @Mpower11 and @Thom,

Great minds think alike! I did see your ticket over with the support team and do see your water level sensors not reporting as we expect. That is the 1st place we will be troubleshooting. Support should respond within the hour.

Cheers,
Stephen

5 Likes

Not stuck moves up an down by hand easily
As soon as I hit fill it goes off an said fill completed. But will drain when I add water

At stage 7/14 in early veg could I have added to much water to get it going
Tried everything I know not sure what water level
It should be at

2 Likes

I had something sort of like this happen to me today. Drain worked fine until it wouldn’t stop, so I tried a pause and resume. As soon as I paused it said drain complete. After that, it was stuck in drain so I had to power cycle in order to fill. Started a fill and the light kicked green with pump running. The app immediately said fill complete while the pump was still running. Paused and restarted a couple times with same results so I let it do it’s thing while keeping an eye on water level. It stopped automatically but then didn’t shift away from the green light. Had to do another power cycle to get everything back to normal but have to manually dose nutes as they didn’t dispense with all the bugs happening.

2 Likes

I think the shield in front of the float sensors somehow backed up enough that the float didn’t raise all the way as it was blocked by the shield. It was only one sensor that couldn’t move up, and when a plant is in the unit, its not the first place I thought to look. Just had to jiggle the shield a bit to sort of move it back into place. Hard to describe. Haven’t had that issue since myself.

3 Likes

Pump not coming on when I try a fill light changes
But can here the pump working during drain but not during fill
Guess I will put her back in Grobo start until someone
Send me a fix or ???

1 Like

Water added manually an seem to be working
But the fill still doesn’t work but drains do work I can hear the pump during drain but not during fill

.
Also had to undo nutrients because during drain an fill lost over half of bottle 5 trying to get it to work anyway FYI.

2 Likes

Hey @Thom,

I see we are setup for a call on Sunday to review the unit with you, did you want to schedule something earlier on Thursday (tomorrow) perhaps?

Cheers,
Stephen

3 Likes

Thanks but I have all ready
Change my appointments an time once. Looks like it’s going to be while to get it fixed anyway
So I will be available Sunday.
Hopefully it will be resolved.
I have a Grobo start at week 4
An it was deleted after a transfer attempt but still going an restarted so everything is out of sync.

2 Likes

Thanks but I will leave it as is

2 Likes

You got it @Thom,

Thanks for your patience, the team will give a call on Sunday and get you fixed up!

Cheers,
Stephen

2 Likes

Thanks for everything
After all the support from Grobo an Todd
An replacement of board I am up an running
Not going to get into the neg/ pos just glad they backup there products an fixed my issues.
An thanks for the free grow kit.

1 Like