Wiring diagram [RESOLVED]

So I’m on to grow number 2 and pulled out the water tank to clean it. When I did so, the 3 wires on the back of the tank came loose. Does anyone have a wiring diagram or know where to plug these back in at?? The ends of the connectors have the letters L, M, and H.

Thanks!!

3 Likes

Behind the left side panel at the bottom is where the board is that they connect to. I don’t have pics but if i remember correctly they are at the top side of the board and plug in from left to right…L, M, H. Hope this helps.

4 Likes

Thanks my friend!! I will give that a try. I see 3 male plugs at the top. Is it left to right from the back of the unit to the front?
Thanks!

4 Likes

So from the way that pic is, it’s right to left…99% sure. You’ll know as soon as you fill if right and left need to be swapped. The L, M and H stand for low, mid and high water lvl sensors.

6 Likes

How would I know if they are backwards? I just filled it and it took about a half gallon of water

3 Likes

Assuming it stopped itself, swap the L & H. Just means that as soon as it hit the Low lvl sensor, it thought it was high so it shut off the fill pump. Sorry, it’s been over a year since I dealt with those plugs.

4 Likes

If that doesn’t work, let me know and i’ll open my side panel to tell you for sure but won’t be till later. Just trying to avoid that as my girl is sleeping till 8pm PST.

3 Likes

Hey @CoastalJB,

I saw your ticket in support this afternoon, you have the repair guide now correct? I agree with our Champ @FireGuy, just swap the Low and High spots to see if you can fill.

Cheers,
Stephen

6 Likes

Thanks!! So I had to run while it was filling and when I got back it had about a gallon of water this time around. Does that sound right or should I fill more?

3 Likes

They sent the repair guide which should label what order the plugs go. Follow that. Again, sorry if my info was incorrect, going off memory.

4 Likes

Dude I appreciate the help either way! According to the diagram Stephen provided it is, back of unit to front, H, M, L.
Seems to be working now. I put a gallon of water in my bucket for it to fill, something came up and I had to run, when I got back the gallon was gone and the unit was running…. I went to the app and filled it and it says it is full now. I believe it was full on day one of my first grow to so I think I am good. Took about 2.5 gal. of distilled water.
Growing Amnesia Haze Auto from ILGM.

5 Likes

Yes, during germ it should fill to the high level. Glad you’re sorted out. Good luck with your grow!!

5 Likes

.

  • ([RESOLVED]):

--

:wink:


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

4 Likes