Unable to drain [RESOLVED]

Harvested today. Unit cannot drain, and I’m unable to enter into Dry Mode.

Anyone have issues with not draining? Its strange, because I get suction when I feel the black hose in water, but its not sucking water up and out of unit.

Have not had any issues with the unit, until harvest day. I have hung the buds, but cannot enter Dry mode.


You probably have roots clogging the hose. That happened to me. Try cleaning it out with a bent paperclip :paperclip::+1::v:


Does not work. I even tried snaking weed eater mower line through it. I can fill no problem, it’s just the drain, next thing I can think of is to take that black cable out. As it’s still getting suction on my hand when it tries to drain, makes me think it’s clogged somewhat

Have also tried entering harvest mode, it says to drain, and fill my unit. I manually drain it until the app is happy(since drain does not work)then it says to fill, which I do, and it successfully completes. It then does not put me into dry/harvest mode.

Have put in support ticket. Will continue troubleshooting

1 Like

1 Like


Unable to drain

I am sorry you are having this problem: You can fake the system out by draining the water tank manually and hold down on the [bottom backfill sensors]: The one that reads [Empty]:

((#Drying)): :groboone:







Also now having drain issues after it overfilled. My sensors are installed and freely move.

1 Like

I tried, it does not drain. The hose has suction, but water is not draining. I have also tried the sensor trick, it does not work

1 Like

Did you ever figure it out?

1 Like

Update: I have figured it out.

Took the whole unit apart, and opened the drain pump, there was some roots clogged in it.

It’s working great now. Photos for those interested.

It was not as bad of process I had thought, and I know more about the Grobo as a result.

The drain thing would have prevented this.