Setup issue [RESOLVED]

So this morning I was going through the setup for my new grobo all the way up to the WiFi. I get to the part during install when grobo is connecting online after I chose the groboxxxx network. Light turns to a slow paced blue so I figured I’m connected however, the install asks at this point if I’m connected to the grobo network? I go back to check and it’s no longer listed and setup won’t let me continue? Then the setup wants me to Unplug it and then it starts over? I feel like I’m in an endless cycle. Please help

1 Like

Hey Steve, Sorry your having so much trouble with set up! It looks like we are the only two online due to the weekend. Have you put in a ticket yet? I am looking up wifi issues but most say to power cycle. Have you had any luck I the last thirty minutes?

1 Like

Sometimes @Chris is here to help but mostly the grow champions like @Osage or @Stephane help out alot, maybe this will get someone’s attention. I have yet to even receive my unit yet.

1 Like

I haven’t tried in a bit but I don’t think it was an issue so much as connecting but more with setup recognizing that I was connected. Then for some reason not being able to see the connection that I was just on. Just seems like the grobo is on my network and I can’t see it for some reason

I would follow @Azuri advice. Unplug unit for a few mins then reboot your WiFi, plug unit in then you see WiFi on your phone and try to reconnect. Hopefully that works. Also make sure your power pack is plugged in properly to the machine. It may just be you need to make sure it’s seated properly :+1::v:


To see if it is connected try a drain and fill. If successful then you’re connected :+1::v:

1 Like

Can’t access that step yet! I have never named my grobo yet.

I had an issue with grobo setup originally, and it was because I was on instead of – double check the URL in case that’s all it is and make sure it’s prefixed with http:// when doing the initial setup (not https://). I can explain the “why” behind this to anyone who might be interested but that might be TMI for non-tech folks. I’d bet a good deal of people get stuck on this more recently than not as browsers are preferring https:// over http:// now when possible. Your symptoms sound like what I ran into, and this was how I fixed it.

I’ve also noticed that the unit does not accept any direct communication – all of the operations are cloud-based, i.e. you log into the (online) portal and the unit will receive commands as you perform any action there. There is no direct UI to connect to over the local network, so the IP address it has on your local network is not something you need to know or use for management of the device.

I would personally prefer local management first (API/UI) and cloud as an option to be enabled or disabled, but that’s a different conversation. :slight_smile:

Note that I had to break some of those URLs to get the forum to let me post them, replace the – with ://


Hey success!!! I tried resetting router and grobo and it just started working? Weird considering my phone and everything else run off it and there was no problem with that. Odd but glad I’m up and running. Thanks for advice


Rebooting is the snake oil of the IT industry. :joy:


Glad you made it to the victory tour! :mortar_board::medal_sports:now I know what to do if I have trouble with wifi setup. I knew @Osage would show up to confirm! :100: