Flashing Blue light

I just started my first plant with the g r o b o I wanted to get some help I connected it to the Wi-Fi and everything was running smoothly the pump was running and it was pulsing blue I don’t know what happened now at keeps flashing blue rapidly and then going back to the pulse and the pump is not running anymore anyone run into this and can help I already planted my seed just a few minutes ago and I don’t want to have it go to waste without running water

1 Like

Hi @alucard ,

That’s really odd. I have yet to encounter this issue. I would try the oldest trick in the tech support book “turn it off and on again”. Simply unplug it and wait 30 seconds and plug it back in.

If the grobo doesn’t reconnect to your wifi and fire everything back up I would put in a support ticket ASAP.

In the mean time without the pump running your coco pod isn’t getting a gentle mist to keep it nice and moist. I would manually moisten your coco pod until this issue is fixed. This way your precious seed has the best chance of popping and beginning it’s life.

Hope this helps.

1 Like

All seems to be working fine now.I don’t know if the issue was I was doing the initial setup on my phone then was having trouble,so I went to my iMac after I set it up and it was working. I tried to login on my phone and then it started acting up I don’t know that was the issue. oI’m just sticking to the iMac and I guess I can check progress on my phone when I’m not connected to Wi-Fi at home it was just causing issues I think that’s what it was.



What are you growing???
Pictures soon.

1 Like

Gorilla Bomb I’m excited I’ve actually had my unit for like 3 months just sitting there teasing me everyday I haven’t been able to have it up and running but today was the day I’m excited!!


I know exactly what you mean. When I got mine I didn’t have a seed yet so I was waiting and waiting. It’s such a good feeling seeing the lights cycle for the first time.

Checking every day to see if there is a little seedling searching for light. So exciting!!!

1 Like



1 Like

I just reconnected with WiFi and it worked. Just hold your button on back till it’s green and reconnect to WiFi through app.