Won’t reconnect

Terminated a grow. Unplugged unit to move it. Tried to reconnect to WiFi when plugged back in. Light just goes from pulsing pink to rapidly flashing blue to pulsing pink. This has gone on for hours. Tried steps to reconnect and keeps saying “uh oh grobo has not called home. Try again. Tried to look up a recipe and hit “grow” button. Nothing happens.

Please help

1 Like

@Caleb882 Try this

Follow these quick instructions to perform a factory reset on your unit;

  1. Unplug your Grobo for 20 seconds
  2. While plugging it back in, hold the user button (back button) down from approximately 20 seconds
  3. You will see the User LED light flash a pink and yellow pattern
  4. Your User LED light will then go red > green > blue then back to solid green
  5. From here, you can reconnect to WiFi
    Your recipe won’t need to be reapplied and you can continue to grow if you had one growing.
1 Like

Thanks so much. I will try that.

1 Like

Good Luck and hope that helps you get reconnected

Other options
Log out of the “web GUI” - log back in and try again.

If you’re using a mobile device you should have an option to “forget device”

Try a different device (some folks have better luck with windows or Apple devices than android)

Alternatively the help desk is an option when all else fails.

1 Like

Hey how do I log out of web gui


  • (#LogOut):