Nutes Didn't Dispense [RESOLVED]

Hey folks,

I did a water change today and the nutes didn’t dispense. The Grobo got stuck in the water drain mode so I ended up powercycling the Grobo. Once the Grobo machine booted back up it prompted that the water drain was complete and then it allowed me to proceed with the water fill. It looks like the Grobo didn’t recognize that the water drain/fill cycle was completed.

Any advice? Not sure if I should manually dose my nutes but I have ties around my branches so I’ll need to untie them before I’m able to move the cover lid. Or should I just undrain the same water and refill it? Thanks.


Just do a manual drain and fill wait a few and nutes should start dispensing but before anything unplug grobo for 20sec then plug back in just in case any bugs in the system wait a lil lights will turn back on then do the drain and fill


I did a drain again and it appears to be stuck draining

Did you do a power cycle unplug grobo

1 Like

Check also to see if you have a firmware update

1 Like

I just tried a firmware update and tried to do a drain again but no luck. Submitted a support ticket

1 Like

I think I want to manually dose the nutes while I wait to hear back from Grobo Support. Does anyone know the dosage for nute bottles # 3-5 during Transition stage for a generic hybrid recipe? Is it 25ML?

@SilverGrobo @Todd.grobo @Mpower11 @Bplatinum9


I’ll take a quick peak at it! thanks for the heads up


Your in good hands with Todd on this one


@Todd.grobo just wanted to clarify that the drain activates and the water is draining out but the issue is that it won’t get out of drain mode and the pump is constantly draining unless I powercycle the Grobo.

I tried replugging the flush pump but that did not work. Should I go ahead and try the steps below? Thanks.

    1. If that DOES NOT fix it - Part 1/2
    2. Unplug your unit again.
    3. With gloves on, unplug the Air Pump and the Flush (Drain) Pump.
    4. Plug the Flush (Drain) Pump’s wire into the Air Pump’s connection site. The Air Pump is always online, pumping air into your reservoir.
    5. Make sure your Drain Pump is already inside a bucket before moving on. The next step will activate it with NO warning/action from you.
    6. Turn your unit back online and watch if the Flush (Drain) Pump activates. If it does activate (i.e. begins draining), note this for when you message us. That means it’s likely the board. To stop draining, unplug the unit again.
  1. If that DOES NOT fix it - Part 2/2
    1. Unplug your unit again.
    2. With gloves on, plug the Air Pump’s wire into the Flush (Drain) Pump’s connection site. Leave the Flush (Drain) Pump unplugged for now.
  2. Turn your unit back online, then, try pressing the ‘Drain’ button in the Maintenance menu. Does the Air Pump activate? If it does activate (i.e. begins bubbling in the reservoir), note this for when you message us. That means it’s likely the Flush (Drain) Pump.

If you’re stuck in draining, manipulate your water level sensors. Does it stop?
Keep troubleshooting to the ticket :slight_smile: I’ll send ya an update


I found the root cause. The plants roots ended up inside the protective plastic cover and it got tangled with the bottom water sensor. As soon as I untangled the roots from the sensor, the draining stopped. Thanks all for your help! Appreciate it! :slight_smile: