New schedule for me

For those who wish to see. My girls in pots with 3.5 gallon water in 4 gallon bucket starting day 1 this Friday. They are young, my Purple Haze! I’ll explain hydro setup later.

4 Likes

Since tomorrow is Christmas I put my plants in system now! Starting week 2 now on GH line.

Water temp at 68 and ph at 5.8. I think I’ll change this out next Friday then let that go for 2 weeks!

Merry Christmas Growers and may 2021 not suck!

4 Likes

So trying to figure out why I have this crap going on? I ended up putting in hydro guard and sfl 100 in to help out but I think I have salt residue left over from previous grow? (I build this rdwc from old tubing parts) but my temp is at 68 and ph is at 5.8 so I should be good with that so will this brown foamy crap go away?

I think I’ll use slf 100 during my water change from now on to help with roots and salt issues.

You think this will hurt roots?

2 Likes

I don’t have a lot of experience with this type of system. I prefer drain to waste for me less variables to deal with.

It doesn’t look healthy to me. Looks like your system needs a H02 bath but not sure if that is possible when you have plants. Can you take them out?

More than likely it’s the slf-100 cleaning your lines and media

Ahhh, my frothing Guinness looking brew is gone! I skimmed off top for a couple days and hope that the slf 100 or hydroguard did the trick and sure enough this morning it was gone! So cool, plans look nice and healthy as well! Sorry no pic

2 Likes

Around in circles I go??? I need advice because I’m confused as shit!
So did the water change and things just went haywire from there! My ph is fucking with my head because I have a hand held basic battery operated ph meter and a blue lab controller meter. I have calibrated both, my blue lab 3 times and battery operated one once. I put both in ph4 and calibrated! I can put them both in ph 4 solution and they will both register 4ph… Fine! So I put my blue lab back in reservoir and it adjusts to 5.8 ph. Great!!! I check with my hand held battery one and it registers over 7??? So I put the battery one back in ph4 solution to see what it read? It says ph4, so I put my blue lab ph meter in ph4 solution and it reads ph4? WTF all I know is I have root rot that I’m dealing with and it’s getting me pissed! I thought I shouldn’t have root rot? That’s why I set this shit up so I didn’t have to deal with this? My temperature on ph meter and chiller are both solid sitting at 66f now. I did have it set at 68f and it would Go up to 70 then kick on. I figure 66 and kick on at 68 instead! Here is what I have used

General Hydroponic line and all advanced nutrients.

SLF 100
Hydroguard (Which I’m still confused if I can use with SLF100. The whole organic thing is throwing me off in use with something that eats bacteria)
Then at end I add B-52,

But here are a few pics!

I have read that I should add armor si first and let sit for 10 minutes before adding base solutions? I don’t know I never did that before and have had successful grows?

1 Like

I would trust your blue lab meter over that handheld metre.

let’s start with this one from the way I read your post you’re calibrating your metre using solution 4 only

All my metres use a two point calibration method. Start with solution 7.0 calibrate it then next you move on to calibration solution 4.0 and calibrate it. Are you doing it this way?

I do have 1 meter that offers a one point calibration solution but it’s not as accurate calibrating this way so I don’t use this method

Armor SI should be mixed first and mixed for 1 hour before you add base.

But honestly I think your biggest problem is your trying to hard and adding to many products.

Don’t take this the wrong way only want to help. As soon as I eliminated 90% of all the extras I use in my grows quality and yield increased. I’m flushing my tent right now the girls looked great. Yes there was a couple mistakes on the way but I’m happy overall

I no longer use armor Si and planning next grow to not even use products like Slf 100

2 Likes

I should of specified on that. On blue lab there is a two point which I use to calibrate. The other meter I only used the one point. I’m at tent now and i think my hand held is just not working right.

Update: I checked out the calibrations online and this one doesn’t use 4/7/10 ph values. It uses 6.36 and 7 and 9. something and I was calibrating with wrong solution! Oops

1 Like

And I don’t take offense to that. I was actually thinking of just using my base ingredients plus b-52 and carboload when in flower. Plus SLF 100. Do you think I should just try that?

1 Like

These chemicals aren’t cheap and I was even looking at other brands where they have nutrients all bundled together to eliminate bottles! Just make it easy on myself! I don’t know I heard humbolts or something like that is good! I’ve also read GH line is high on salt! I think your right though about adding to much though!
I was planing on trimming a few leaves off by the way but was waiting till rot goes away! What you think? I don’t want to put to much stress on plant.
Hey thanks for helping by the way you guys are awesome!

2 Likes

Yes keep it simply Less is more

I no longer spending a lot of money on extras I have a cabinet full of products that is all a waste of money. Also most of these products have a shelf life of 6 months after opening.

I now have been spending my money on automation trying to make the perfect climate this is more important than additives.

3 Likes

Agree don’t stress her out right now. Remove after she is recovered

What is your plan going forward to deal with the root rot?

Well I have added some more hydroguard today. My one plant is doing pretty well! The other still looks healthy just short! The roots have more slime on it as well. I added 50ml. of hydroguard to the smaller one. I know it will all get circulated but I wanted to start it in the little one first.
I figure I’ll wait a few days and see if it clears up. If not then I’ll be up for suggestions!

2 Likes

At this moment I’m going to call on @vegetato the information he has posted on root rot is excellent. He has done so many experiences on this topic I feel he is #1 on this topic. I will help you out also but honestly I learned a lot from him on root rot…

2 Likes

Until then here are some reads!

2 Likes

Hey, good stuff! Thanks.

By the way things are looking better!

3 Likes

Happy to hear that

2 Likes

@vegetato Root Rot M.D.

He’ll get to the ROOT CAUSE of your problems, or your money back! **

** His advice is FREE though :rofl:

1 Like

Hahahaha!! He can do virtual calls now also!!

So here is an update. I’m in week 3 before transition so I will be here for awhile which means 3 weeks with same solution! Cool! I don’t have to mess with it! I would have to image two more weeks from here at least! My roots are nice and white and growing bigger! The root rot is slowly going away and I started to trim some. My one plant is smaller than the other but neither have showed any physical stress signs except for the smaller growth. When I do switch over the basic grow plan says use flora bloom but I was thinking of leaving this one out as well or no?
So here are my plants!

I know one photo is sideways! Oops

2 Likes